CVE-2026-109927 HIPAA Forms WordPress - Broken Access Control

HIPAA Forms WordPress plugin < 3.3.2 contains a broken access control vulnerability caused by missing capability checks when rebuilding custom user roles, letting users with the role escalate to administrator privileges, exploit requires user to already hold the custom role.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.18% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Broken Access Control
Impact
Privilege Escalation
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Published
22 October 2026
Updated
23 October 2026
Weakness
CWE-269

Vendor fix

Update to version 3.3.2 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs