CVE-2026-109999 AI Marketing Expert WordPress Plugin - Stored XSS

AI Marketing Expert WordPress plugin <= 1.2.8 contains a stored DOM-based cross-site scripting caused by insufficient input sanitization and output escaping in the 'name' parameter, letting unauthenticated attackers inject scripts executed by administrators, exploit requires active chatbot module with at least one configured bot.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.29% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Stored XSS
Impact
Stored XSS
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Published
28 October 2026
Updated
29 October 2026
Weakness
CWE-79

Vendor fix

Update to the latest version beyond 1.2.8.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs