CVE-2026-111504 Dell OpenManage Enterprise - Command Injection

Dell OpenManage Enterprise < 4.8.0 contains an argument injection caused by improper neutralization of argument delimiters, letting high privileged remote attackers escalate privileges, exploit requires high privilege remote access.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.47% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Command Injection
Impact
Privilege Escalation
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-88

Vendor fix

Update to version 4.8.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs