CVE-2026-112207 Download Monitor WordPress - Stored XSS

Download Monitor WordPress plugin < 5.3.4 contains a stored XSS caused by improper validation of clicked links before client-side fetching, letting unauthenticated attackers execute arbitrary JavaScript in users' browsers, exploit requires user interaction.

CVSS base score 7.1 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.21% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Stored XSS
Impact
Client Script Exec
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Published
24 October 2026
Updated
26 October 2026
Weakness
CWE-79

Vendor fix

Update to version 5.3.4 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs