CVE-2026-112347 Kirki WordPress Plugin - Broken Access Control

Kirki plugin for WordPress before 6.4.1 contains a broken access control vulnerability caused by insufficient per-object capability checks in the page REST API, letting users with Kirki edit access modify any non-trashed post including private or draft content, exploit requires user to have Kirki edit access.

CVSS base score 7.6 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.28% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Broken Access Control
Impact
Data Tampering, Information Disclosure
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-862

Vendor fix

Update to version 6.4.1 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs