CVE-2026-112365 easy.jobs WordPress Plugin - Stored XSS

easy.jobs WordPress plugin <= 2.8.4 contains a stored cross-site scripting caused by insufficient input sanitization and output escaping in the 'cover_letter' parameter, letting unauthenticated attackers inject scripts executed when an admin views the candidate's Application tab, exploit requires admin interaction with crafted link.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.53% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Stored XSS
Impact
Stored XSS
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-79

Vendor fix

Update to a version later than 2.8.4 or the latest available version.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs