CVE-2026-113387 Ortto WordPress Plugin - Stored XSS

Ortto plugin for WordPress < 1.0.25 contains a stored XSS caused by unauthenticated configuration update requests relying on a publicly exposed secret, letting unauthenticated attackers serve arbitrary scripts.

CVSS base score 8.6 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
View the NVD record ↗

Details

Type
Stored XSS
Impact
Stored XSS
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:L
Published
29 October 2026
Updated
29 October 2026
Weakness
CWE-306

Vendor fix

Update to version 1.0.25 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs