CVE-2026-113673 GeoDirectory WordPress Plugin - Remote Code Execution

GeoDirectory WordPress plugin < 2.8.194 contains a remote code execution caused by improper escaping of administrator-defined text in generated PHP files, letting high privilege users achieve RCE triggered by unauthenticated visitors.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
EPSS
0.60% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Remote Code Execution
Impact
Remote Code Execution
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Published
24 October 2026
Updated
26 October 2026
Weakness
CWE-94

Vendor fix

Update to version 2.8.194 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs