---
title: "CVE-2026-113673: GeoDirectory WordPress Plugin - Remote Code Execution"
description: "GeoDirectory WordPress plugin < 2.8.194 contains a remote code execution caused by improper escaping of administrator-defined text in generated PHP files, letting high privilege users achieve RCE triggered by unauthenticated visitors."
url: https://panop.io/threat-heartbeat/CVE-2026-113673/
---

# CVE-2026-113673 GeoDirectory WordPress Plugin - Remote Code Execution

GeoDirectory WordPress plugin < 2.8.194 contains a remote code execution caused by improper escaping of administrator-defined text in generated PHP files, letting high privilege users achieve RCE triggered by unauthenticated visitors.

CVSS base score 7.2 /10

High

CISA KEV

Not listed

Public exploit

None known

EPSS

0.60% chance of exploitation in 30 days

[View the NVD record ↗](https://nvd.nist.gov/vuln/detail/CVE-2026-113673)

## Details

Type

Remote Code Execution

Impact

Remote Code Execution

CVSS vector

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Published

24 October 2026

Updated

26 October 2026

Weakness

[CWE-94](https://cwe.mitre.org/data/definitions/94.html)

## Vendor fix

Update to version 2.8.194 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

## References

- [https://nvd.nist.gov/vuln/detail/CVE-2026-113673](https://nvd.nist.gov/vuln/detail/CVE-2026-113673)
- [https://wpscan.com/vulnerability/7ef117ed-1fd6-48e6-b242-87a7b65d3477/](https://wpscan.com/vulnerability/7ef117ed-1fd6-48e6-b242-87a7b65d3477/)

[← All CVEs](https://panop.io/threat-heartbeat/)

## What this record can't tell you

- Whether you run the affected software, and where
- Whether an attacker can actually reach and exploit it
- The misconfigurations that never get a CVE number
- What it would cost the business, ranked into what to fix first

Panop answers these inside your environment, for this CVE and every other finding.

[Book a demo](https://panop.io/demo)
