CVE-2026-114443 Security Plugin, Firewall & Malware Scanner with Auto Removal WordPress - Authentication Bypass

Security Plugin, Firewall & Malware Scanner with Auto Removal WordPress plugin < 2.191 contains a broken authentication caused by lack of password verification before accepting two-factor authenticator codes, letting attackers with valid authenticator codes log in as any user including administrators without passwords, exploit requires possession of valid authenticator code.

CVSS base score 7.5 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.13% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Authentication Bypass
Impact
Broken Authentication
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Published
30 October 2026
Updated
31 October 2026
Weakness
CWE-287

Vendor fix

Update to version 2.191 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs