CVE-2026-115214 Datawiza Proxy Auth Plugin - Authentication Bypass

Datawiza Proxy Auth Plugin WordPress plugin < 1.1.1 contains a broken authentication caused by lack of verification of user-identity and role HTTP headers from trusted reverse proxy, letting unauthenticated attackers authenticate as administrators, exploit requires untrusted proxy headers.

CVSS base score 9.8 /10
Critical
CISA KEV
Not listed
Public exploit
None known
EPSS
0.14% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Authentication Bypass
Impact
Broken Authentication
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published
25 October 2026
Updated
26 October 2026
Weakness
CWE-269

Vendor fix

Upgrade to version 1.1.1 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs