CVE-2026-115251 Duplicator WordPress plugin - Remote Code Execution

Duplicator WordPress plugin < 5.0.0 contains a remote code execution caused by unrestricted one-click upgrade routine accessible without authentication, letting multisite child site administrators execute arbitrary PHP in the network-wide plugin directory, exploit requires multisite child site admin privileges.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.17% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Remote Code Execution
Impact
Remote Code Execution
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Published
25 October 2026
Updated
26 October 2026
Weakness
CWE-269

Vendor fix

Update to version 5.0.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs