CVE-2026-116204 YesWiki - Cross-Site Request Forgery

YesWiki < 4.7.0 contains a cross-site request forgery caused by lack of request validation in the despam action, letting unauthenticated attackers delete or restore pages through an administrator's session, exploit requires administrator to view a malicious wiki page.

CVSS base score 8.1 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
View the NVD record ↗

Details

Type
Cross-Site Request Forgery
Impact
Data Tampering
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Published
25 October 2026
Updated
26 October 2026
Weakness
CWE-352

Vendor fix

Update to version 4.7.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs