CVE-2026-116207 YesWiki - SQL Injection

YesWiki 4.6.0 < 4.7.0 and 5.0.0-alpha1 < 5.0.0-alpha4 contain an unauthenticated SQL injection caused by improper escaping of field names in SearchManager::prepareSearchRequest(), letting attackers inject subqueries and read sensitive data or exhaust database resources, exploit requires no authentication.

CVSS base score 9.1 /10
Critical
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
View the NVD record ↗

Details

Type
SQL Injection
Impact
Information Disclosure, Denial Of Service
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Published
25 October 2026
Updated
26 October 2026
Weakness
CWE-89

Vendor fix

Upgrade to versions 4.7.0 or 5.0.0-alpha4 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs