CVE-2026-116675 TinyMCE - Stored XSS

TinyMCE 7.9.3 < 7.9.4 and 8.5.1 < 8.9.3 contain a stored XSS caused by crafted elements via data-mce-object in the media plugin before sanitization, letting attackers execute malicious scripts on users with the media plugin enabled.

CVSS base score 8.5 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
EPSS
0.35% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Stored XSS
Impact
Client Script Exec
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Published
27 October 2026
Updated
29 October 2026
Weakness
CWE-79

Vendor fix

Upgrade to versions 7.9.4 or 8.9.3 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs