CVE-2026-118686 EspoCRM - Denial of Service

EspoCRM < 9.3.11 and 10.x < 10.0.8 contains a denial of service caused by excessive CPU consumption in password-redaction regex during API error handling, letting unauthenticated remote attackers exhaust server resources, exploit requires sending large API requests.

CVSS base score 7.5 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
View the NVD record ↗

Details

Type
Denial of Service
Impact
Denial Of Service
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Published
28 October 2026
Updated
29 October 2026
Weakness
CWE-1333

Vendor fix

Upgrade to versions 9.3.11 or 10.0.8 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs