CVE-2026-119096 Uncanny Toolkit for LearnDash - Authentication Bypass

Uncanny Toolkit for LearnDash WordPress plugin <= 3.8.2 contains an authentication bypass caused by parser-differential flaw in email parameter handling in uo_login_action(), letting unauthenticated attackers bypass account verification and suspension controls, exploit requires nonce from ult-refresh-nonce endpoint.

CVSS base score 9.8 /10
Critical
CISA KEV
Exploited in the wild
Public exploit
None known
Authentication
Not required
EPSS
0.46% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Authentication Bypass
Impact
Broken Authentication
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published
31 October 2026
Updated
1 November 2026
Weakness
CWE-287

Vendor fix

Update to a version later than 3.8.2 or the latest available version.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs