CVE-2026-120534 Advanced Custom Fields Extended PRO - Code Injection

Advanced Custom Fields: Extended PRO for WordPress <= 0.9.2.6 contains a limited code injection caused by insufficient validation of form configuration parameters in render_field, letting unauthenticated attackers call arbitrary WordPress functions, exploit requires shortcode_preview enabled or lack of OpenSSL.

CVSS base score 9.8 /10
Critical
CISA KEV
Not listed
Public exploit
None known
View the NVD record ↗

Details

Type
Code Injection
Impact
Remote Code Execution
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Published
3 November 2026
Updated
3 November 2026
Weakness
CWE-434

Vendor fix

Update to the latest version beyond 0.9.2.6.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs