CVE-2026-15323 WooCommerce WordPress | Lumise - Directory Traversal

WooCommerce WordPress | Lumise plugin <= 2.1.2 contains a directory traversal caused by improper validation in process_checkout function, letting unauthenticated attackers read arbitrary files, exploit requires no authentication.

CVSS base score 7.5 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.86% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Directory Traversal
Impact
File System Read, Information Disclosure
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Published
28 October 2026
Updated
29 October 2026
Weakness
CWE-22

Vendor fix

Update to the latest version beyond 2.1.2.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs