CVE-2026-56828 Shopper - Broken Access Control

Shopper 2.8.0 to 2.8.1 contains broken access control caused by improper authorization checks in Livewire admin components, letting staff with limited permissions escalate privileges and delete roles, exploit requires staff with view_users and access_dashboard permissions.

CVSS base score 8.8 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
View the NVD record ↗

Details

Type
Broken Access Control
Impact
Privilege Escalation, Denial Of Service
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Published
28 October 2026
Updated
29 October 2026
Weakness
CWE-285

Vendor fix

Update to version 2.8.1 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs