CVE-2026-59978 AdminNeo - Denial of Service

AdminNeo 4.6.2 to < 5.5.0 contains a denial of service caused by improper type validation in the unauthenticated ?script=version endpoint, letting remote attackers cause HTTP 500 errors by poisoning shared cache, exploit requires writable shared cache.

CVSS base score 7.5 /10
High
CISA KEV
Not listed
Public exploit
None known
EPSS
0.65% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Denial of Service
Impact
Denial Of Service
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-20

Vendor fix

Update to version 5.5.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs