CVE-2026-61627 libass - Denial of Service

libass < 0.17.5 contains a buffer overread and overwrite caused by improper handling of glyph arrays in wrap_lines_measure during rendering of malicious ASS content, letting attackers cause denial of service, exploit requires crafted subtitle content.

CVSS base score 7.3 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.15% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Denial of Service
Impact
Denial Of Service
CVSS vector
CVSS:4.0/AV:L/AC:H/AT:N/PR:N/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-125

Vendor fix

Update to version 0.17.5 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs