CVE-2026-66279 Connect SDK & Flex SDK - Authentication Bypass

Connect SDK <= 4.3.1 and Flex SDK <= 3.7.7 contain an authentication bypass caused by processing messages with invalid security settings, letting attackers disrupt network operations, exploit requires sending crafted messages.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
View the NVD record ↗

Details

Type
Authentication Bypass
Impact
Denial Of Service
CVSS vector
CVSS:4.0/AV:A/AC:L/AT:N/PR:N/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Published
22 October 2026
Updated
23 October 2026
Weakness
CWE-940

Vendor fix

Update to versions later than Connect SDK 4.3.1 and Flex SDK 3.7.7 or latest available versions.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs