CVE-2026-91893 Dell Alienware Command Center - Elevation of Privilege

Dell Alienware Command Center < 6.14.54.0 contains an improper privilege management vulnerability, letting low privileged local attackers escalate their privileges, exploit requires local access with low privileges.

CVSS base score 7.8 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Required
View the NVD record ↗

Details

Type
Elevation of Privilege
Impact
Privilege Escalation
CVSS vector
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Published
2 November 2026
Updated
3 November 2026
Weakness
CWE-269

Vendor fix

Update to version 6.14.54.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs