CVE-2026-91917 Dell OpenManage Enterprise - Remote Code Execution

Dell OpenManage Enterprise < 4.8.0 contains an improper input validation vulnerability, letting low privileged attackers with adjacent network access execute arbitrary code, exploit requires adjacent network access.

CVSS base score 8.0 /10
High
CISA KEV
Not listed
Public exploit
None known
EPSS
0.26% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Remote Code Execution
Impact
Remote Code Execution
CVSS vector
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-20

Vendor fix

Update to version 4.8.0 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs