CVE-2026-92797 MemberPress WordPress Plugin - Cross-Site Request Forgery

MemberPress WordPress plugin <= 1.14.1 contains a cross-site request forgery caused by bypassable nonce verification in save_profile_fields(), letting unauthenticated attackers change user email via forged requests, exploit requires user interaction.

CVSS base score 8.8 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.15% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Cross-Site Request Forgery
Impact
Broken Access Control
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Published
28 October 2026
Updated
29 October 2026
Weakness
CWE-352

Vendor fix

Update to a version later than 1.14.1 or the latest available version.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs