CVE-2026-94267 Advanced Custom Fields: Extended WordPress Plugin - Broken Access Control

Advanced Custom Fields: Extended WordPress plugin < 0.9.2.8 and Advanced Custom Fields: Extended PRO WordPress plugin < 0.9.2.8 contain a broken access control vulnerability caused by missing capability checks in front-end post update actions, letting unauthenticated visitors overwrite arbitrary posts and execute arbitrary code on the server, exploit requires a published form mapping post-update target and content to visitor inputs.

CVSS base score 9.0 /10
Critical
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.30% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Broken Access Control
Impact
Remote Code Execution
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
Published
23 October 2026
Updated
25 October 2026
Weakness
CWE-94

Vendor fix

Update to version 0.9.2.8 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs