CVE-2026-94268 Advanced Custom Fields: Extended WordPress - Authentication Bypass

Advanced Custom Fields: Extended WordPress plugin < 0.9.2.8 contains an authentication bypass caused by inconsistent target resolution in the front-end Forms module, letting unauthenticated visitors take over administrator accounts, exploit requires two separate front-end form configurations with visitor-submitted targets.

CVSS base score 8.1 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.30% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Authentication Bypass
Impact
Broken Authentication
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Published
23 October 2026
Updated
25 October 2026
Weakness
CWE-269

Vendor fix

Upgrade to version 0.9.2.8 or later.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs