CVE-2026-97645 Gravity Forms - Stored XSS

Gravity Forms plugin for WordPress <= 3.1.2 contains a stored XSS caused by insufficient input sanitization and output escaping in List Field, letting unauthenticated attackers inject scripts executed by admins, exploit requires admin interaction.

CVSS base score 7.2 /10
High
CISA KEV
Not listed
Public exploit
None known
Authentication
Not required
EPSS
0.19% chance of exploitation in 30 days
View the NVD record ↗

Details

Type
Stored XSS
Impact
Stored XSS
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Published
30 October 2026
Updated
1 November 2026
Weakness
CWE-79

Vendor fix

Update to a version later than 3.1.2.

Patching closes this CVE. It does not tell you which of your systems run the affected version, or what else is exposed alongside them.

References

← All CVEs